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The 2007 Microsoft Office System

The 2007 Microsofte Office system is a complete set of desktop and server software that can help streamline the
way you and your people do business. This latest release offers significant new capabilities to help increase personal
productivity, simplify how people work together, streamline processes and enterprise content management, and
improve the quality of business insight across your organization. Learn more about the 2007 Microsoft Office system
at office.microsoft.com.

Tips & Tricks

Deliver Better Results Faster

Create Professional Documents Effortlessly with Microsoft Office Word 2007

Command Tabs—The traditional menus and toolbars have been replaced by a set of Command tabs located in

what is called the Ribbon. Presented graphically, Command tabs display the commands that are most relevant for
each of the task areas in the application. For example, Office Word 2007 has Command tabs for writing, inserting,
viewing, and other tasks. You can double-click a Command tab to hide or reveal the Ribbon as needed. Of course,
the traditional dialog box interfaces are still available for those who want a greater degree of control over the result of
the operation.

Galleries and Live Preview—You can hover over a Gallery on the Command tabs to see a Live Preview of an editing
or formatting change before that change is actually applied.

The Microsoft Office Button—The Microsoft Office Button has replaced the File menu and contains many of the
standard file-related commands.

The Quick Access Toolbar—To the right of the Office Button is a customizable Quick Access toolbar containing the
Undo and Redo commands and the Save command. To customize the Quick Access toolbar, click the arrow to the
right of the toolbar.

View Side by Side—Compare two documents side by side. Open both of the files that you want to compare. On the
View tab, in the Window group, click View Side by Side.

Quick Styles—With the Quick Styles feature you can change how documents look with a single click. Select the text
you want to change and then choose the style you want from the Quick Styles gallery. You can even create your own
Quick Styles for use in future documents.

Style Sets—Style Sets enable you to make global changes to a document with a single click. You can choose different
Quick Style galleries, document color schemes, and major and minor fonts. All existing styles in your document will
automatically adapt to the new Style Set. To choose a Style Set, click Change Styles in the Styles gallery.

Document Themes—While you can choose style, color, and font schemes individually, document Themes offer
predefined configurations of all three Style Set elements, making it easy to provide a complete foundation for your
document with one click. Themes even define the effects used for shapes, charts, and diagrams inserted into the
document. To apply a Theme, click the Themes button on the Page Layout tab.
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Contextual Command Tabs (Insert a Table)—The 2007 Office release features contextual command tabs that appear
only when they are needed and remain out of the way when they are not. For example, the commands for editing

a table in Office Word 2007 are not visible until a table exists in a document and the user is modifying it. To insert a
table, click the Table group on the Insert tab. Click inside the table to see the Table Tools contextual command tab.
Other contextual command tabs are available for charts, pictures, and headers and footers.

Header & Footer—Adding a header or footer to your document is as easy as choosing which one you want from a
gallery and inserting it into your document. Again, Live Preview helps you see what you're choosing before you add it
to your document. Click Header or Footer on the Insert tab. Use the Header & Footer Tools contextual command tab
to add other building blocks—like a date, picture, or other predefined content type—into your header or footer.

The Mini Toolbar—When working in the content of a document, you can use the common formatting items in the
Mini Toolbar to limit use of the Command tabs. Select your text, and the Mini Toolbar automatically appears.

Custom Building Blocks—With Office Word 2007, it's easy to create your own reusable content types. Select the text
and click the Quick Parts button on the Insert tab. Click Save Selection to Quick Part Gallery. The next time you need
the text, click the Quick Parts button and select your building block.

Text Box—Other building blocks include text boxes like quotes and sidebars. Inserting a quote or sidebar is a quick
way to make your document look like something published in a book or magazine. Click Text Box on the Insert tab.

Create Dynamic Presentations with Microsoft Office PowerPoint. 2007 Presentation Graphics Program

Command Tabs—Office PowerPoint 2007 has a unique set of Command tabs useful for presentation tasks, including
designing slides, working with animations, and customizing the slide show experience.

Custom Layouts—With Custom Slide Layouts, you can create the type of layout you need when you need it so you
are never confined to prepackaged layouts. Click Slide Master on the View tab. Click Insert Layout, and then use the
Insert Placeholder button to add content holders to your slide. Be sure to rename the layout so you can easily find it
among the standard layouts on the Home tab.

Shared Charting Engine—With accessible charting tools available from the newly redesigned Fluent interface in the
2007 Microsoft Office system, you can use the same tools to create and format charts in any of the core Microsoft
Office applications. Use the Chart Tools contextual command tab to format axes, titles, and other chart labels, or to
add visual enhancements such as 3-D, shadows, and glow. To insert a chart, click Chart on the Insert command tab.

SmartArt.. Graphics—New graphical capabilities help you easily create diagrams from scratch or change an already
determined set of bullet points into an appealing and effective diagram. These new diagramming capabilities are
complemented by updated effects presented in contextual menus as you work with the diagram. All the diagrams are
dynamic and can be adapted to your needs, so you are not confined to static and unmanageable graphics. Right-click
the bulleted list you want to convert, and click Convert to SmartArt. Use the SmartArt contextual command tabs to
customize the diagram.

Animations—You can animate your SmartArt using the common animation choices on the Animations tab, or open
the Custom Animation task pane to further refine the animation.
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Presentation Themes—PowerPoint themes simplify the process of creating presentations. Just choose the theme you
want, and Office PowerPoint 2007 does the rest. With one click, the background, text, graphics, charts, and tables all
change to reflect the theme you have chosen, helping to ensure that all elements in your presentation complement
one another. To apply a theme, click the Themes group on the Design command tab.

Get More out of Your Information

Improve Spreadsheet Analysis with Microsoft Office Excels 2007 Spreadsheet Software

Command Tabs—Office Excel 2007 has a unique set of Command tabs useful for spreadsheet work such as creating
worksheets, working with formulas, and managing data.

Spreadsheet Capacity—Office Excel 2007 delivers greater spreadsheet capacity—1 million rows by 16,000 columns—
to facilitate working with tremendous amounts of data. You no longer have to use many different spreadsheets to
support your data.

Page Layout View—You can also use the new Page Layout View to work with your spreadsheets as they will appear
on the printed page. With headers and footers in plain view, you can quickly change the title of your report or add
additional details at the bottom of each page in the footer. To use Page Layout, click Page Layout on the View tab.

Excel Tables—Enhancements in Office Excel 2007 help you assemble data into a table with just a few clicks. Click
Format as Table in the Styles group on the Home command tab. Office Excel 2007 automatically labels column
headings, creates AutoFilters, and displays other relevant tools. When you need to expand the table to accommodate
more data, Office Excel 2007 quickly expands the table using the proper format.

Formulas—New formula enhancements enable you to build formulas based on column headers instead of cryptic cell
names. Formulas can be automatically copied down the entire column. To select column headers in your formula, use
the [ and ] keys.

Conditional Formatting—You can apply conditional formatting more easily and identify trends by using colored
gradients, data bars, and icons. In the Styles group on the Table Tools command tab (or the Home tab), click
Conditional Formatting.

Manage Your Time and Information with Microsoft Office Outlooks 2007 Messaging and Collaboration Client

Instant Search—With new and powerful integrated Instant Search, you can quickly locate the information you need,
whether it is in your e-mail, calendar, contacts, or tasks. Type in a keyword, and Instant Search quickly searches your
Office Outlook 2007 data, highlighting the locations where that search term appears. Instant Search even searches for
keywords within e-mail attachments. You also have the flexibility to create queries with different criteria, such as date,
sender, color categories, and mail importance, and Instant Search finds and delivers the results.

Attachment Previewer—With the new Attachment Previewer, you can view your attachments directly from within the
reading pane. Click the Preview file button in the preview pane.

Unified Messaging—With Exchange Server 2007 and Office Outlook 2007, you have the added advantage of being
able to receive voice mails and faxes in your inbox. You don't have to waste time calling your phone to check your
messages or going to the fax machine to get your faxes.
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Really Simple Syndication (RSS)—Office Outlook 2007 has native aggregation support for RSS feeds, so you can
easily subscribe to and stay up-to-date with the latest news sites and blogs. You can manage your RSS feeds in Office
Outlook 2007 just like other mail, so you can flag them for follow-up, assign them to color categories, or automate
any process using the rules engine.

Command Tabs—Opening an e-mail message or other Outlook item reveals the now familiar Ribbon and a selection
of Outlook-specific Command tabs.

Color Categories—New color categories give you a quick, visual way to customize and distinguish items from one
another, making it easy to locate information. You can add the same color category to mail, calendar, or task items
so that you can easily locate all items from a project at a glance. When you need to find the information later, you
can search and sort by color categories to quickly identify what you are looking for. To assign a category, click the
Categorize icon in the mail pane. From an open e-mail message, click Categorize in the Options group on the
Message tab, and choose a category.

Flagging Mail as Tasks—With the Flagging Mail as Tasks feature, you can create a task from an e-mail message in
one simple step. Just click the Follow Up icon to flag your message and designate a date for completion. The item is
then added to your To-Do Bar, and the due dates are integrated automatically into your calendar.

Daily Task List—Office Outlook 2007 integrates tasks on the calendar in the To-Do List so that you see them
displayed beneath your daily appointments and meetings. To allot time for working on a task, just drag the task onto
your calendar.

To-Do Bar—The new To-Do Bar integrates your tasks, e-mail messages flagged for follow-up, upcoming
appointments, and a calendar navigator in one convenient place. It also includes tasks from the Microsoft Office
OneNotes 2007 note-taking program, Microsoft Office Project 2007, and Microsoft Windowse SharePointes Services
Web sites. To view the To-Do Bar, click View, and then click To-Do Bar.

Work Together More Effectively

Set Up Meetings More Easily with Office Outlook 2007 and Office OneNote 2007

Sharing Requests—With Exchange Server 2007, you can send anyone on the same network a sharing request that
gives them read/write permissions to any nonmail folder in Office Outlook 2007, including your calendar, contacts,
tasks, notes, and journal. At the same time, you can ask that person to share the same folder with you.

Calendar Snapshots—You can use Calendar Snapshots to send an HTML snapshot of your calendar through e-mail,
making it easy to schedule meetings with anyone who has very little downtime. In your Outlook Calendar, click Send a
Calendar via E-mail.

Scheduling Assistant—Improved scheduling capabilities in Office Outlook 2007 and Exchange Server 2007 help you
schedule meetings easily and in less time. Exchange Server 2007 looks at the attendee list and recommends an ideal
meeting time and location. To use the Scheduling Assistant, click the Scheduling Assistant button on the Meeting tab
of a new meeting request.

OneNote Integration—You can link items in your Office Outlook 2007 calendar to meeting notes in Office OneNote
2007. You can easily access information about the meeting on your calendar by clicking through the Office OneNote
2007 interface—or quickly access the information in Office OneNote 2007 by clicking a link in your calendar. Right-
click a Calendar item, and click Meeting Notes.
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Share Your Work Confidently

Prepare Files for Sharing—Before sharing a document with a customer, coworker, or partner, you need to make

sure you can do so confidently. The 2007 Office release provides several ways to prepare files for sharing, including
protecting against unauthorized viewing and distribution,adding a digital signature for verification, and checking
compatibility with older versions of Microsoft Office. Click the Microsoft Office Button, then point to the Prepare menu.

Document Inspector—Document Inspector removes personally identifiable information, comments, and tracked
changes from documents. It can also search for and remove hidden text and other types of information. On the
Prepare menu, click Inspect Document.

Save as PDF—With the free Microsoft Save as PDF or XPS add-in available for download from www.microsoft.com
/downloads, you can save your document as a Portable Document Format (PDF) or XML Paper Specification (XPS) file.
To download the add-in, click the Microsoft Office Button, point to Save As, and click Find add-ins for other file formats.
To save a document as a PDF or XPS file, click the Microsoft Office Button, point to Save As, and click PDF or XPS.

Streamline People-Driven Processes with Office SharePoint Server 2007

Document Workspace—If you are making a document available for collaboration purposes, create a document
workspace to store the document in a central online location. Document workspaces are made possible through
integration with Windows SharePoint Services, a feature of Windows Server 2003. You can use Office SharePoint
Server 2007 to further extend these capabilities. After a document workspace is created, you can easily add
workspace members and tasks from within various Office applications.

Connect to Outlook: Tasks—Task lists created on a SharePoint site can be connected to Outlook so they can be
viewed and managed alongside your other tasks. Like OneNote tasks, SharePoint tasks are also visible in your To-Do
Bar. In the SharePoint task list, click the Actions button, and then click Connect to Outlook.

Offline Document Libraries—You can keep synchronized copies of SharePoint document libraries and lists within
your Outlook folders, making it easy to organize and browse documents in these folders, just as you would any mail.
You can work on these documents within their respective applications in Office Outlook 2007 at any time, even when
you are offline. When you are back online, you can easily synchronize your changes with the version on the server.
From a shared document library, click Actions on the Shared Documents toolbar, then click Connect to Outlook.

Start a Workflow—To start a workflow, in the drop-down list next to the document, click Workflows. Choose the
workflow you want to use, and then click Start.

Participate in a Workflow—Integration with familiar client applications such as Office Outlook 2007 simplifies the
user experience. For example, you can be notified of the workflow in progress via e-mail. Click Edit This Task to open
the approval dialog box. From there you can open the workflow document and then approve or reject it, adding your
comments if necessary.

Track a Workflow—You can track the workflow progress and view the completion information in the Shared
Document Library. Click Workflows from the document menu.

Excel Services—Office Excel 2007, combined with Excel Services, a new technology in Office SharePoint Server
2007, provides significant improvements for sharing data with greater security. With Excel Services you can render a
spreadsheet dynamically in HTML for browser-based viewing. You can permit others to view the entire spreadsheet
or only parts of it. Providing universal access to spreadsheet information in a browser helps you share data more
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easily with enhanced security. External users, like customers or business partners, can access and interact with your
data without the ability to see formulae, macros, or other confidential business logic that might be contained in a
spreadsheet. Excel Services can be used only with Office Excel 2007 files that are stored in a SharePoint document
library. Open the file, click the Microsoft Office Button, click Publish, and then click Excel Services. Click Excel Services
Options to define which parts of your spreadsheet to publish.

Connect Across Boundaries with Microsoft Office Grooves 2007 Software

Groove Launchbar—Office Groove 2007 is a collaborative environment that enables teams to work together more
effectively, regardless of network boundaries. The first thing you see when you start Office Groove 2007 is the Groove
Launchbar. This easy-to-use tool helps you manage and organize all your Groove activities, including creating new
workspaces, inviting others to workspaces, sending messages, monitoring workspace and contact activity, and setting
your personal Groove preferences.

Groove Workspaces—Teams using Office Groove 2007 work together in collaborative workspaces that place all
team members, communications, tools, and information in one convenient location accessible from each member’s
computer. Each time you make a change—such as updating a file, responding to a discussion, or posting some text
in the workspace chat area—Office Groove 2007 updates your change (and only that change) for all the members of
your workspace. If you are not online when you make the change, Office Groove 2007 publishes it the next time you
connect. If your team members are not connected, they will see the change the next time they connect.

Groove Discussion Tool—The Groove Discussion tool helps teams engage in a detailed exchange of ideas in context
of the work they are doing in the workspace. To add a discussion topic or reply to an existing discussion, click the
Discussion tab, and then click New.

Groove Files Tool—You can use the Files tool to work collaboratively with your teammates on almost any type of
computer file. Everybody in your workspace has access to folders and files stored in that workspace. To add a file, click
the Files tab, and then click Add File.

SharePoint Slide Libraries—With or without Office Groove 2007, you can use new SharePoint Slide Libraries to give
you one centralized storage area for all your personal or team presentations. For example, if you or your teammates
have created a presentation and you need to use one or two existing slides, it is easy to insert this content into your
presentation without ever leaving Office PowerPoint 2007. You can also choose to link slides in your presentation

to the server version. If the server version changes, you are automatically prompted to update your slides. When
finished, you can publish your new presentation to a Slide Library directly from Office PowerPoint 2007, so other
people can repurpose your content for their own work. On the Slides tab, in the Slides group, in the Add Slide list,
click Reuse Slides. In the Reuse Slides pane, click Open a Slide Library.

SharePoint Files Tool—In some ways, Groove functions as an extension of SharePoint technologies. The SharePoint
Files tool offers all the capabilities of the Groove Files tool with the added benefit of integration with SharePoint
document libraries. You can easily check out documents from a document library into your Groove workspace,
collaborate on and iterate those documents among your project team, and then publish them back to the document
library when you have finished. You can access and update the information in your workspaces whether you are
connected to the network or not.
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